facebook twitter hatena line google mixi email

Linux/phpインストール/php-xml

提供: 初心者エンジニアの簡易メモ
移動: 案内検索

phpでxmlを使うためのライブラリ

インストール注意

php_commonが5.3系などだと以下エラーが出る。

Error: Missing Dependency: php-common = 5.1.6-39.el5_8 is needed by package php-xml-5.1.6-39.el5_8.x86_64 (base)

以下でphp-commonを削除して5.1系をインストール

$ sudo yum remove php-common

php-commonは他ライブラリからの依存性が高いので、removeログを残しておく